Configuration Requirement

  • What is the configuration requirement for WT2 Plus?

System: Android 7.0 / iOS 11.0 and above Bluetooth: BLE 4.2 and above.

  • How do I know the Bluetooth version of my mobile phone?

You can check by viewing this link: www.XXX.com; if you don't find it, go to the official website of your phone for more information.